ワドプラ

WordPressのDigiPressテーマ『MAGJAM』のことやWordPressテーマ、WordPressプラグインのことなど書いています。

WordPress 4.2.3 重大なセキュリティリリース!サイトを更新しよう!

WordPress 4.2.3 重大なセキュリティリリース!サイトを更新しよう!

本日(2015年7月28日)、WordPress 4.2.3が利用可能になっています。

「重大なセキュリティリリース」と記載されていますので、バージョン 4.2.2やそれ以前の方は早めに更新しましょう。

WordPressバージョン 4.2.2 とそれ以前は寄稿者や投稿者権限のユーザがサイトを危険にさらすことを許してしまうクロスサイトスクリプティングの脆弱性の影響を受けるとのことです。

購読者権限を持つユーザーがクイックドラフトを通じて、投稿の下書きを作ることができてしまう問題も発生しており、今回のWordPress 4.2.3にて修正されています。

この他、20のバグの修正も含まれています。

スポンサーリンク

WordPress 4.2.3へ更新のやり方

更新のやり方は2つあります。

WordPress 4.2.3 をダウンロードしてアップロードするか、WordPressのダッシュボード⇢更新へ進む⇢「今すぐ更新」をクリックして更新する方法があります。

後者のやり方が手間もかからず簡単です。

150728 0040

WordPressの更新画面です。WordPress4.2.3が表示されていない場合は、「もう一度確認する」ボタンを押してみましょう。

WordPress4.2.3が表示されたら、「いますぐ更新」をクリック。あとは少し待つだけで更新が終了します。

150728 0041

上記のような画面になれば、更新されています。

さいごに

WordPressでは重大な問題や脆弱性やバグなどは発見されたら、修正され更新データが配信されます。ほったらかしにせず、日々チェックして更新しセキュリティ対策をしましょう。

それではまた〜

この記事が気に入ったら
いいね!しよう

Twitter で

コメントはこちら

*
*
* (公開されません)

*

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)

Return Top